Acura TSX Forum banner

1 - 15 of 15 Posts

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #1
Quick question-

Any of you with 6sp ever hear or feel a very faint 'thunk' from the transmission when shifting from neutral or second into 1st gear while moving at 2-3 miles per hour. It doesn't happen all the time but it is definately noticeable. No grinding either. Just a slight 'thunk'.

It may be normal but I was wondering if anyone has ever felt or heard this before? (My wife's Jetta always made that light sound).

THanks in advance - your ever neurotic TSX owner, Dr. Rob :nervous:
 

·
oh so so fresh
Joined
·
118 Posts
PsyDoc said:
Quick question-

Any of you with 6sp ever hear or feel a very faint 'thunk' from the transmission when shifting from neutral or second into 1st gear while moving at 2-3 miles per hour. It doesn't happen all the time but it is definately noticeable. No grinding either. Just a slight 'thunk'.

It may be normal but I was wondering if anyone has ever felt or heard this before? (My wife's Jetta always made that light sound).

THanks in advance - your ever neurotic TSX owner, Dr. Rob :nervous:
Well i believe we had an article a bit similar, but don't know for sure. However i don't really know how to explain it, but i have a similar problem. When traveling at low speeds, (under 5mph) the car seems as though it does not want to go into first. When traveling at 20mph the cars seems as though it does not want to go into second. I only have about 2080 miles on it. (DAMN just last week it was only 1500). oh well. Anywayz i guess this might answer your question but i have a question of my own. Should i be concerned of this issue or not? Please advise.
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #3
Guess were gonna hafta wait for Noel or Larchmont on this one although I believe there is a lock out mechanism for 1st gear over 8 mph (dont quote me on that speed).

Rob
 

·
Donating TSXCLUB Member
Joined
·
880 Posts
I get it on the 5at.. its like when you first start the car in the morning and you drive off slowly and it feels like your axle hit something right ?
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #5
Yes, it does feel like a small 'thump' but this happens even when the car is warmed up. Its only when shifting into first from another gear while traveling slowly. Not sure about the automatic trannies though.
 

·
Registered
Joined
·
6 Posts
mine does it too, always thought it was the lock out. I had a prelude stick and it sort of made a thump when trying to engage 1st
 
N

·
Guest
Joined
·
0 Posts
I have that too! What is it. I was going to take it in, mine sometimes sounds a little hollow and it only happens after the car has been sitting for some time and I start rolling in first gear.

Ignacio
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #8
Well, it sounds like more than just me are noticing this. Could it be the lock out mechanism gear disengaging? Noel may be able to shed some light on this subject. :bowdown1:
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #9
Noel got back to me on this topic and here's what he wrote"

Rob-
Yes this is a normal characteristic of the CL7/9 gearbox, in fact most Hondas have this characteristic. It's simply a design/construction nature, nothing to do with performance or wear and tear indications.

Hope this answers your question.


(So there you have it folks.) Thanks Noel :)
 

·
Registered
Joined
·
163 Posts
I have a little bit of a different problem ... it happened only twice but when I braking kind of hard and downshift from 6th to 4th (or 3rd) underd my foot on the brake pedal i feel something. I dont know how to explain it ... i guess it like the brake comes up a little and it feels like i hit metal, has this ever happend to anyone esle?
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #11
Could be the ABS kicking in? Especially if you hit a bump, while braking, this will sometimes trigger the ABS system. Just a thought.
 

·
oh so so fresh
Joined
·
118 Posts
lucky8 said:
I have a little bit of a different problem ... it happened only twice but when I braking kind of hard and downshift from 6th to 4th (or 3rd) underd my foot on the brake pedal i feel something. I dont know how to explain it ... i guess it like the brake comes up a little and it feels like i hit metal, has this ever happend to anyone esle?
yes it is the abs kicking in. Fairly normal for hard braking. Just to clarify, it feels as though something under the brake pedal hits something right. It's almost as though the brake pedal kicks .
 

·
, Administrator Emeritus
Joined
·
4,123 Posts
Yes, Doc and Fastsx is right ... It's because there is a change of surface conditions activating the ABS. Causing the brake pedals to "pump" instead of being held at a constant position.
 

·
Registered
Joined
·
163 Posts
FASTSX that is exactly what it feels like, but i dont think it is the ABS i know what that feels like .... its not a constant pump its like one big one, and its not when braking extremly hard, just a little harder than normal. Also this doesnt happen all the time just twice i think.
 

·
2005 TSX 6MT Nav
Joined
·
692 Posts
well it is the ABS guys, its the ABS running a systems check.
think of it as a pre-flight safety systems check.

mirrors...check
e-brake...check
ABS...check
VSA off...check

TSX, you are clear to take off...
 
1 - 15 of 15 Posts
Top