Acura TSX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
What's up tsx club. I'm new to the forums. But was wondering if anyone with a manual tsx has had this problem. When letting clutch out from a stop and accelerating sometimes there's a cluttering sound as the clutch is engaging. Only seems to do it when taking off slow. But not when I'm being heavy on the gas. I've had my car for about 4 k miles and it did it the first month I got it. Hasn't got worse so I figure it should be something like shift linkage . Help me out thanks
 

·
Premium Member
Joined
·
2,513 Posts
Our motor is mounted parallel with the axles. What happens is when you give gas the motor moves forwards and backwards depending on your throttle position. When you start off from a slow start without giving a lot of gas the motor struggles to not stall out and as the rpms dive into the unbalanced zone -750rpms it will shake the car and cause rattles. That is my best guess as to what your are experiencing. This also happens because we do not have ANY low rpm torque(not that we really have any at all but still).

I would just double check your motor mounts to make sure they are in good condition as well.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
I was thinking engine mounts to but got that all checked out. And its not that. And I don't think heatshield because its been inspected 172 points by carmax wich is where I got it from. I'm gonma ask my mechaninc to check out the little shifting things that the cables are connected to on top of the tranny . But the torque thing sounds just about rite because when I give it gas around 1300 rpm I seem to hit the sweet spot on the clutch and car takes off smooth as butter and does no sounds at all. Thanks for the input though guys. Appreciate it
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
i dont know if clutch chatter should be that loud. i had something similar happen to me on my old rsx type s but it wasnt as loud and choppy as this. i know its not the throw out bearing cus theres already a thread on that subject and that seams to bee a hooing noise
 

·
Registered
Joined
·
2 Posts
i dont know if clutch chatter should be that loud. i had something similar happen to me on my old rsx type s but it wasnt as loud and choppy as this. i know its not the throw out bearing cus theres already a thread on that subject and that seams to bee a hooing noise
Hey, I know its been a little while, but do you remember what the problem was? Mine starts making a ticking noise when the clutch is just engaging. The clutch pedal also slightly vibrates. Just wanna see if you figured out what was wrong with your rsx way back in 2012. Thanks!
 

·
Registered
Joined
·
116 Posts
Check the clutch fluid level if you didn't already. Also check for cylinder leaks, you'll see fluid drops on the carpet under the pedal if it's the master. Use a light to inspect the slave, maybe drop the splash guard and check for hyd fluid (might be hard to see it on the splash gaurd if there's oil dripping too).

If not that, probably a bad clutch. The ticking noise hints at clutch I think.
 
1 - 9 of 9 Posts
Top