Acura TSX Forum banner

1 - 20 of 22 Posts

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #1
Don't what the noise is please HELP!

it sounds like a clanking sound? during idle or drive.

sounds like its from middle engine bay area, engine/trans/belt area.?

I know i can take it to shop, just wanted to see if any fellow tsxers can relate or point out what mayb the issue.

2004
Car is 90k miles.
No check engine light
Runs fine / shifts fine/ starts fine
trans flush awhile back
belt not never changed
Never tracked/ pulled few times

Engine Mods: header/ intake

Can hear clanging sound from inside car. (think its getting a little louder????)

praying its not something Major................but its from engine bay...so sigh
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #3
it is on the first dot of dip stick. low end. hmmm
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #5
does not get louder on gas, i've tried slow revs and high rev. clanking sound does not get louder.. good thing?
\

sounds like a mini version of a hemi :tard:
 

·
Registered
Joined
·
976 Posts
does not get louder on gas, i've tried slow revs and high rev. clanking sound does not get louder.. good thing?
\

sounds like a mini version of a hemi :tard:
Does it sound like a knock? Like knock, knock, knock, knock, knock,knock? Quick knocks?
 

·
What to put here...
Joined
·
1,050 Posts
Does the sound speed up / slow down with the engine RPM? Or does it speed up / slow down with the speedometer?
Trying to isolate transmission vs engine problem.

Does it do it only when the engine is cold? Or at all temps and even during and after longer drives (10+ miles)?
 

·
victormone
Joined
·
166 Posts
check your drive belt.... it should line up with the arrow and the box. check your book in the glove box to drive belt. it'll show you a picture.
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #9
Does it sound like a knock? Like knock, knock, knock, knock, knock,knock? Quick knocks?
not knock, more clangy

Does the sound speed up / slow down with the engine RPM? Or does it speed up / slow down with the speedometer?
Trying to isolate transmission vs engine problem.

Does it do it only when the engine is cold? Or at all temps and even during and after longer drives (10+ miles)?
when start up and after 10+ driving. sound doesnt speed up when car speed up

temp here been cold morning then warm noon

check your drive belt.... it should line up with the arrow and the box. check your book in the glove box to drive belt. it'll show you a picture.
will check manual.

SOUND is coming from passenger side of engine bay, lending more toward bottom end area of engine near pulleys.
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #10
i have recorded 30sec of sound, dont kno how to post anyone koo with giving me there # so i can text it over/???!!!! 404-789-0816 thanks AHEAD everyone!!!
 

·
Registered
Joined
·
304 Posts
it is on the first dot of dip stick. low end. hmmm
That means you need to add oil, if it's close to or on the 1st dot from the bottom it's low. It should respectively be between the 2 dots. Also when was the last time you got your oil changed?
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #12
Well actually its above low dot, jus check. Last time was 4k ago. The usual , didn't hav sound b4
 

·
Slow but turns
Joined
·
2,961 Posts
try to add half a quart of oil or just do an oil change and see if it goes away. otherwise, check under around the crank pulley if you can find something that may be stuck around that area. or, check the header to see if any bolts are loose.

the only time i had something clanking at idle was because a stupid rock was sitting right under the heatshield on top of the muffler and was not going anywhere. something to think about
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #14
^ thank you i will add oil and check for loose bolts ect. , i am hope it is just a rock so something similar and NOT anything mechnical
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #15
More info. So notice wen slightly bring.rpm to 1500 sound gets just a little quick(any rpm above was the same as when at 1500rpm) then when rpm drop right under 1000rpm wen idle settle sound gets "very" slightly apart/slower?
 

·
What to put here...
Joined
·
1,050 Posts
You gotta figure out if it really is road speed dependent, engine speed (rpm) dependent, or independent of both of those.

Either it is or it isn't any of those. If it turns out to be road speed dependent then look at the axles, brake rotors and dust shields, a rock in the wheels, etc.
If it's engine speed dependent, find a good mechanic. If it's dependent on neither road speed or engine speed, look at something loose like (in my case last year), the grommet that holds the hood prop rod in place -- it had come apart and the rod was bouncing around and making a very hard noise to isolate!! (I thought it was coming from the glove box, but in fact it was coming from the front of the engine bay near the headlights!).
 

·
IfSparksDunFlyThenUr2HigH
Joined
·
559 Posts
Discussion Starter #17
sorry for not being more clear. noise is not road speed depend. on previous post. I was in park and rev rpm alittle and notice noise changes slightly.

When driving noise is same pitch.

When i've tested noise it was with hood down and with hood open.

i know its tough for anyone to know exactly what it is, THANK YOU to ALL for Helping so far.
 

·
Slow but turns
Joined
·
2,961 Posts
I remember I had a Mazda6 before the TSX, and it made a funny knocking sound, returned it to the dealership the next day and they offered me a brand new motor. But instead, I was able to return the car to get a refund and got the TSX instead. so the only other thing i can think about is that something inside your motor is messed up.

Does it sound something like this??
<iframe title="YouTube video player" width="480" height="390" src="http://www.youtube.com/embed/1ATp4JqUOx4" frameborder="0" allowfullscreen></iframe>
 

·
, Moderator, Performance
Joined
·
2,513 Posts
if it sounds and acts like the above post do not drive this car. you will cause a lot of damage to your cam lobes or rods. or both. either way just get it checked out, we cant really help you on somthing like this:/ unless you can post a vid of it maybe we can point you in a better direction
 
1 - 20 of 22 Posts
Top