Acura TSX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Prior to replacement, had vibration under acceleration 30-40 mph and over 60mph, after reading a lot of threads, finally decided to change axles. Replaced it with OEM, vibration was gone completely after 60 and now I am noticing very slight vibration under light acceleration in 2 or 3 gears. Did anyone experience it after the replacement?
 

·
Donating TSXCLUB Member
Joined
·
880 Posts
I like to know too, i'm starting to feel the vibration around 30-40 with my empi axles..
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
I had empi and very noticeable vibration was still there. Once replaced with OEM, the feeling was much better and vibration is almost to none but it is there. I feel it, may be I am too picky.
 

·
100% rooster
Joined
·
309 Posts
just replaced a axel and i have the same vibration kinda like a tremble mostly in second gear.
 

·
Registered
Joined
·
107 Posts
i just bought my car 04 tsx with 100k miles yesterday. before when i test drove it it had this crazy shake at 30-40... the axles were replaced but i also have a shudder around 20-30 mph. im going to the acura dealership tomorrow just to check it out ill let u guys know what the dealer says.
 

·
Registered
Joined
·
8 Posts
i have the same thing going on, my dealership replaced both front axles 2 seperate times and still have a vibration around 22 mph. from research ive read that it could be the inner axle joint BUT it can only be fixed if you still have OEM axles and they were NOT remanufactured
 

·
Registered
Joined
·
107 Posts
Nope... i know its my right axle that needs to be replaced. Just waiting for me to get fed up and replace it .. my problem is that I know its an aftermarket axle so I will have the same problem again if i replace it with another aftermarket axle
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top