Acura TSX Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
FILIPINO FURY
Joined
·
261 Posts
Discussion Starter #1
Anybody straight piped their tsx? Any CEL problems?
 

·
Registered
Joined
·
245 Posts
dude I don't wish to be rude. THIS IS YOUR 2nd THREAD TODAY ASKING THE SAME QUESTION

People already gave you feedback on your earlier thread/post..see the link below... If you need more feedback just be patient or bump your older thread.. but don't post a new thread for the same question:
http://www.tsxclub.com/forums/1st-gen-general-car-topics/52487-test-pipe.html

Good luck dude..............
 

·
TSX of the Month Winner
Joined
·
1,037 Posts
All you need is an o2 Defouler for your 2nd sensor = CEL problem solved. /thread
 

·
FILIPINO FURY
Joined
·
261 Posts
Discussion Starter #5
technically any response like that would make you rude bro. all you had to do was not click on it. obviously it was urgent enough for me to post it again. maybe it's a pet peeve of yours and if so my bad. but all you had to do was not click on this thread.
dude I don't wish to be rude. THIS IS YOUR 2nd THREAD TODAY ASKING THE SAME QUESTION

People already gave you feedback on your earlier thread/post..see the link below... If you need more feedback just be patient or bump your older thread.. but don't post a new thread for the same question:
http://www.tsxclub.com/forums/1st-gen-general-car-topics/52487-test-pipe.html

Good luck dude..............
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top