Acura TSX Forum banner

1 - 20 of 102 Posts

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #1 (Edited)
Hi all, sorry haven't posted for a while, been real busy-

(The conclusion to this is on the third page, by the way) ;)

Anyhow, just started opening up the ol' girl and hitting vtec. However, I noticed a very strange sound yesterday that occurred each time I hit vtec.

As I approached 6000rpm and climbed to 7000 I heard this loud "scraping, rattling (Like rocks and pebbles), scratching, wooshing" sound coming from the right lower passenger side glove box/behind the glove box. It got louder as the rpms climbed from 6 to 7000. Can this be VTEC, sorry (I-VTEC) engagment??!?!?!??!

Now, I took all stuff out of the glove box, left it open, and it seemed louder. Then I thought it might be the window or something....and no on that too. Under the hood nothing is loose that I can see or feel. The engine has full oil. No funny smells or check engine light. Again, I only hear it when going into vtec as soon as I let off the throttle it dissapears. I had a 2000 civic si so I know the sound is not normal at all.

Noel....Any advice? I have an appointment on Monday to get it looked at. Otherwise no ideas.

I am also getting the radio creaking taken care of (I Hope :)

Thanks in advance-

Rob
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
yeah, Vtec shouldnt sound like that
 

·
The Bay State
Joined
·
931 Posts
Let me know what you find out from the technician on Monday. We discussed this earlier on a thread and the consensus was vtec (Go to search above and type in "vtec sounds"). I am no expert on it and it scared me the first time I heard it. Have had no problems however.
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #7
APOGEE said:
Sucking/Whooshing Noise Over 5.5krpm?? - thread I had in mind.
Thanks I feel a bit better. I will let you all know on Tuesday what the deal is. Or.....Noel will tell us :)
 

·
Registered
Joined
·
48 Posts
Hi - I have experienced this sound -is it like someone is shaking a can filled with metal ball bearings? It is quite a metallic sound at 6000rpm.

I have discovered that it must relate to the viscosity of the oil. When I changed to a slightly thicker Shell Helix Ultra Oil 5-40 - I never got that sound - EVER. Now I have changed back to Castrol oil and the sound is back. It is definately related to oil - I am sure of it.

What the sound is I am not sure - but I don't think it is abnormal.
 

·
Registered
Joined
·
1,497 Posts
I have that sound also in the VTEC range. After reading how common it is (i.e. universal), my concern ended :thumbsup:
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #10
Thanks for all the feedback guys! I feel better that I am not damaging the car or rather that the car is not going to EXPLODE upon VTEC :laugh: . I was suprised that you all have heard that sound but have not reported it as a typical problem. Cause it don't sound too good..... but if you guys got that sound and your car is still driving then...oh well.
 

·
whatever
Joined
·
4,377 Posts
it's your TSX going "oh..YES !!!! giv'it to me ! OH YESSSSS!!!!"
:D
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #13
Talked to the service guy when I brought the car in, this guy has a history of buying and racing NSX's. Cool guy. ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo :)
 

·
The Bay State
Joined
·
931 Posts
PsyDoc said:
ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo :)

NOW I am very interested in this. Please let me know what you find out....Everyone (non Acura Technicians) tell me this is normal. If it is not I will have them look at in when I go in next oil change. the sound has alway bothered me.
 

·
whatever
Joined
·
4,377 Posts
PsyDoc said:
Talked to the service guy when I brought the car in, this guy has a history of buying and racing NSX's. Cool guy. ANyways, he said that the "sound" is not normal. He thinks it could be the timing chain (he's seen that before). I will let you all know when I find out. One perk....I got to take home a 05' silver TL. Nice cruiser and sweet stereo :)

Did he road-test & actually hear the noise to reach that opinion or just based on your description ?
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #16
He wasn't really convinced, but based on the description he thought it might be this. Tomorrow he will test drive it and give me his thoughts.....I'll keep you all updated.

Rob
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #17
Ok folks,

I picked up the car today and the tech guys says its actually the ac lines vibrating against eachother and they were repositioned. Great....Sounds legitimate to me. They also worked on a creak in the rear shelf and one behind the cd player.

Got in the car, took off......creak in the rear shelf....still there.....but the creak behind the cd player IS gone. Hit VTEC and the sound is still kinda there, albiet a bit quieter......I'm not sure what was loose in there. I checked it out myself and everything felt tight. I don't know but at least its on file that the sound WAS there. Otherwise, did you know they use 5w/20 in the TL's and RL's? Apparently they put synthetic blend in ALL their cars.

Oh well, look into it on your end and let me know if THEY say its the a/c lines.

Rob
 

·
, Moderator Emeritus
Joined
·
5,352 Posts
Yeah, I was worried by this (abnormal sounding) VTEC WOT noise after installing my Injen CAI (it's very noticeable after this mod) and I was relieved to found it was "normal". However, I don't recall noticing it before the CAI install.
 

·
, Moderator Emeritus
Joined
·
7,952 Posts
I have the K&N Typhoon , and I do not have that sound at All....so no idea...
 

·
Denial: a river in Egypt
Joined
·
277 Posts
Discussion Starter #20
HondaMan said:
Yeah, I was worried by this (abnormal sounding) VTEC WOT noise after installing my Injen CAI (it's very noticeable after this mod) and I was relieved to found it was "normal". However, I don't recall noticing it before the CAI install.
I guess the issue I am running into is....that I cannot pinpoint what the noise actually is.....it sounds more than just some a/c lines vibrating. It's hard to accept the whole "normal" thing when it sounds so un-honda like. I mean I will live with it until I get to FL then I will take it to the Acura dealer down there and see what they have to say.
 
1 - 20 of 102 Posts
Top