Acura TSX Forum banner
81 - 100 of 102 Posts

·
Registered
Joined
·
11 Posts
Hi guys,

FINALLY an answer to that crazy ball bearing, sucking, wooshing, scratching noise......Turns out it was not the heat shield at all but in fact the flex head attachment (not sure the exact name) below the exhaust manifold. I have attached a pic and circled the culprit.. Apparently the springs and donut that hold the flextube together are no good and they are rattling when engaging VTEC because at that RPM that portion of the tube is being forced down causing the rattling. They replaced number 12 (E-4, the graphite composite donut) and 13 and 14 (springs and bolts) as circled......No problems now what so ever. The heat shield was not distorted as originally believed (a ploy to buy time I think) but either way the sound is totally gone. Guess what...the parts manager told me this IS a recall on RSX's. He thinks it is a matter of time before the TSX's are recalled for this issue. By the way, you can use (according to the mechanic), parts from an RSX Type S to repair this issue. Please if you have this problem, have the dealer check this out and bring in this diagram to show them specifically. I love reving it up now...smooth and silky baby!
DOES ANYONE HAVE THIS PICTURE SAVED ON THEIR COMPUTER?
 

·
Let me...help you!
Joined
·
1,335 Posts
DOES ANYONE HAVE THIS PICTURE SAVED ON THEIR COMPUTER?
This is an old thread...but, if I remember correctly, a similar picture was this:



You can see the parts that were replaced, I believe
 

·
Registered
Joined
·
6 Posts
My car just spent a week at the dealer with the same problem. They detached a belt from the pulley that drives the water pump (I think) and the noise goes away. They used "ears" in the engine bay to isolate the noise, and they tried bleeding the cooling system, they replaced the heater core, and they replaced the heater control valve. They said that pretty much took care of it! I tried telling the tech about PsyDoc's experience and he shot me down. They located the cause and they 'fixed' it themselves. He noted that it does it when the heat is on but its gone when the air is low. So, most of the same symptoms, but their solution was different. I haven't gotten it to VTEC yet (because it just sleet/ice/snowed here) so we'll see. Is this something that a guy can verify himself?

If its not fixed I"ll go to another dealer, I guess.
 

·
Registered
Joined
·
327 Posts
To me that solution makes sense, because I believe the problem is cavitation caused by the impeller in the heater core. When you have the temperature in your car set to anything other than "lo", the heater core is running. When you rev the motor up high enough, cavitation occurs and you hear that rattling noise.

Do let us know if the problem is totally gone, because maybe there is something in the heater control valve or in your replaced heater core that no longer causes the issue. If that's the case, I'd like to get my car fixed too.

(I don't think it's harmful, but it is definitely annoying. Who wants to have to set their A/C to "lo" so that your engine sounds right?)
 

·
Registered
Joined
·
3 Posts
help

psydoc or anyone who got this problem fixed. How much did it cost? I am out of warranty over 60k miles and this POS is crapping out on me. Automatic door lock remote doesnt engage and I have to use the key to open the door. Along with that my dome lights are not engaging even after changing the bulbs. On top of that I have this whistling sound at certain RPMS with VTEC. What can I do? my email is [email protected] if anybody has suggestions for me. Thanks guy
 

·
Registered
Joined
·
492 Posts
Sorry to bring back an old thread, but I'm assuming there is no fix to this and there's affect on the performance of the vehicle.

I never noticed this noise pre-Hondata, but just noticed this since I got Hondata. (For one I rarely hit Vtec before, but now I'm hitting it more often and maybe just now I'm starting to notice the sound).
 

·
Registered
Joined
·
2 Posts
I have heard some sounds to,from 5000rpm,only when i installed a light flywheel and performance clutch-honestly i dnt like that sound-full stop
no one cant help me even the guys at honda here in my country dam.
 

·
Registered
Joined
·
543 Posts
duplicate
 

·
Registered
Joined
·
543 Posts
My car just started making this noise. So is it the heating core or exhaust? Why would it impact performance? I have 76km on my car now so no warranty.

I was reading about it and found this:

Air in Heater System: Air in the heater system (core) can be caused by excessive coolant volume being pushed through the core. This heater core is design to have "restricted" coolant flow to minimize cavitation. This cavitation can cause the heater core to extract air from the coolant much like a boat can cavitate a prop. To repair this condition a flow re-stricter must be installed on either the core input or out hose. Refill cooling system normally, recheck as needed.
 
 

·
Registered
Joined
·
327 Posts
I've never noticed any impact on performance. It's not scientific, but it seems to pull equally hard when VTEC engages whether it's making that noise or not.

I think it's mostly annoying. Cavitation itself can be damaging if it occurs over a long period of time, but I don't think the brief trips above 6000rpm qualifies.
 

·
Registered
Joined
·
543 Posts
Good to know.. won't waste any time looking into it then I guess. For some it appears that it fixes itself.
 

·
Registered
Joined
·
62 Posts
Hey I'm having loss of power and my vtec makes similiar noises and doesn't engage at all so I went back to churchs because on my k pro it wasn't showing any problems.so when I went to chuchs they put on the dyno to see if it might be the tune and my car was not even hitting v tec so iwas losing 50hp . They told me it was the vtec solenoid I changed it and feels better but still not quiet what I was looking but if you read this months honda tunning it mentions about how bad the tImming chain tensioner and belt tensooner are.on k series
 

·
, Moderator Emeritus
Joined
·
10,086 Posts
Oh, so that's what that noise is..... :mad:

I've told my dealer about it a few times and they've done 'this-and-that' to try to fix it, costing me well over $1000, even thought after the first time I kept telling them please don't do anything unless you know what it is.

I don't think they ever thought of VTEC.

I was guessing it had something to do with hitting the brakes hard and jarring something loose for a while.
 

·
Registered
Joined
·
4 Posts
thats crazy wish i could here it, dose the engine rpm surge or feel like it lacks power once in operation rang of vtec ? timing chain could produce a can of rocks rattle sound if the tensor is bad and has slack in the chain/ a broken chain guide , but if that were the case and have that much play in the chain im shore you would have jumped timing buy now! ^yf1 is on to something try his idea of running a thicker oil and see if the sound stops . but i still think there is something wrong there if that causes the noise to go away all my other thoughts of what could be going on they would cause a dtc to set soo im stump i have verey good experience with k20 engines replaced a few valve trains on them soo i know every part to these i vtec engines. i own a 06 tsx myself i use gn Honda 5w-30 non syn oil every oil change never heard anything out of the ordinary in vtec . i am about ready for timing chain tensor though getting near 80k time to swap it out for that pretty skunk2 tensor lol but good luck and let me know what the tech finds
 
81 - 100 of 102 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top