Acura TSX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
If I leave my car sitting for longer than approx. 24 hrs, and I start it up and start driving, I can feel something vibrating/shaking subtly in the front area of my car (as if it were coming from the wheels or axle or engine). But then after ~5 mins of driving, it completely disappears and everything is back to being smooth.

Any ideas what's going on here?
 

·
Triple Rollover Survivor
Joined
·
156 Posts
How are your tire pressures? If you park it hot and let it sit, you're likely to develop flat spots. Happens all the time, and I keep thirty four pounds all around. Otherwise, when was the last time you checked your plugs? ATX or 6MT? What year?

Sent from my HTC Sensation 4G XE with Beats Audio using AutoGuide.Com Free App
 

·
Registered
Joined
·
1 Posts
05 TSX AT same problem

I have the same problem. Vibrates for about 5 minutes when I haven't driven in 10 to 12 hours or so. I thought it was warped tires and I needed to change the tires anyway. But the vibration persists on the new tires.

Anyone have this and solve it?
 

·
Triple Rollover Survivor
Joined
·
156 Posts
Is yours a stationary problem, as well? As in, if you're sitting at idle, does it still vibrate and if so, can you pinpoint location of the vibration (which corner of the car)?

Sent from my HTC Sensation 4G XE with Beats Audio using AutoGuide.Com Free App
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top