Acura TSX Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
1,581 Posts
Discussion Starter #1
So i was driving home from work today coming off the highway in neutral about to make a left turn it was alot harder then normal to shift into any gear . the clutch fluid is full, havent checked the actual trans fluid but its had a recent change. no grinds and clutch was not slipping(pedal feels fine too).. i dont race or abuse the car.with car off i can shift into any gear no problem. im thinking my clutch is going out on me. any ideas before i check it out at work tomorrow?

specs:
04 6mt with roughly 120,000miles
 

·
, Chief SuperModerator, Marketplace
Joined
·
5,412 Posts
whoa thats kind of amazing that you've lasted so long without replacing anything. Sounds like a clutch to me, but what do i know, i got an auto :laugh:
 

·
, Administrator, TOTM Coordinator
Joined
·
6,858 Posts
what were your symptoms?
Oh I had a transmission problem w/ my final drive.. so while repairing that issue.. I just replaced my clutch & flywheel as well since the case was opened. @90k the acura mechanic said I had about 10k+ more miles on the clutch.. and your @120k.. I think its time to change it.
 

·
, Moderator, Performance
Joined
·
2,513 Posts
my last car had 150k on the orginal clutch:p so ill bet your clutch is fine, but your pressure plate is donezo, possibly your throw bearing. and your slave should be replaced. but you might as well do everything.

If you can power shift ok(no clutch) than your tranny is ok, and its your clutch system. when you start off in 1st do you hear any grinding?
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #11
my last car had 150k on the orginal clutch:p so ill bet your clutch is fine, but your pressure plate is donezo, possibly your throw bearing. and your slave should be replaced. but you might as well do everything.

If you can power shift ok(no clutch) than your tranny is ok, and its your clutch system. when you start off in 1st do you hear any grinding?
Havent power shifted yet. No grinding
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #12
my last car had 150k on the orginal clutch:p so ill bet your clutch is fine, but your pressure plate is donezo, possibly your throw bearing. and your slave should be replaced. but you might as well do everything.

If you can power shift ok(no clutch) than your tranny is ok, and its your clutch system. when you start off in 1st do you hear any grinding?
Havent power shifted yet. No grinding
 

·
That's Doctor
Joined
·
231 Posts
I would replace your gearbox oil and see if anything changes. My CD7 had the same issue on freeway exits. It seemed that it hated high speed downshifts, even with rev matching and a brand new clutch. It would never grind though. Changed the gearbox oil and it was smooth as butter. You could also try and replace your clutch fluid. Brake fluid changes its hydraulic properties with age so it might be that you're not fully disengaging the clutch even though the pedal is on the floor. Try this cheap stuff first, then seek out a clutch.
 

·
, Moderator, Performance
Joined
·
2,513 Posts
if theres no grinding(we will assume you can powershift and your syncs are good) than your slave could be bad, spend the 40 bucks get it replaced and see if it gets better. if not than your fingers on your presure plate have been scored:





you can see how the metal is worn away in a 1/16 of the fingers, now you may think thats not alot right? but when your clutch only moves about a 1/4 inch to disengage thats alot and can cause rough shifts because you are technically not fully disengaged.

My recommendation is to replace the slave (and fluid while your at it) and let us know how that goes, its cheap and if its being lazy and not moving enough it can cause the same thing!

Goodluck pm me if you need anything else this happened to me on my last car
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #15
Cool, thanks for the replies. I'm going to check it out at my shop tomorrow and Ill report back. Hopefully it's something inexpensive(crossing fingers). Does
the rsx, crv's, elements and accords use the same slave cylinder anyone?
 

·
, Moderator, Performance
Joined
·
2,513 Posts
go to rock auto.com and look it up i got mine for 50 bucks shipped and it made a small difference but i still need to put my clutch in lol
 

·
Registered
Joined
·
244 Posts
i would change the fluid i dont know about you but over the past couple days it got cold up here and it was the fluid it was to thick
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #20
I'm actually going to try the cheap stuff in about an hour here at work. Ex. Slave cylinder and both trans fluid and clutch and see if it helps
 
1 - 20 of 31 Posts
Top