Acura TSX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Ok I started noticing this earlier last week but I thought it was just my driving...but it became more noticeable yesterday when I was traveling so I had to get back off and on the interstate, and if there's anything that us car enthusiasts love the most, it's getting on the interstate...well I did that yesterday and noticed that on 3rd gear, right before it hits 4k rpm, it dulls down back to 3500 rpm then goes back up and past 4k till I shift again. I would like to mention once again that I have a 5AT so I use the paddle shifters when I get on the highway. Anyway, I hope how I'm trying to explain this isn't confusing. I would post a vid but I only have an iPad and I can't really upload my vid from my camera to this thing. But to explain via some sort of mock images, it goes something like this...
1st gear shift at 5k, 2nd gear shift at 5k, 3rd gear, rpm climbing, climbing steadily then right before it hits 4k, it drops down to 3500 rpm then steadily climbs back up again till I shift at 5k...as far as the throttle, I'm on maybe 50%...but then again, I tried it out on 25%, 75% and on full throttle so it does it either way. The car only has 23,xxx miles on it so it's fairly brand new...anyway, all thoughts and ideas are welcome. I firgured I'd talk to you guys first before spending the money on taking it to the dealership right away. Thanks again for all the help!
 

·
Registered
Joined
·
78 Posts
My 2010 automatic has revved weird almost since new. Mine is a lease, but I was considering buying out and driving it until the warranty expired.
 

·
Registered
Joined
·
1 Posts
Manual Mode 3rd gear RPM Loss

I have a 2012 Sport Wagon with 8,500 miles and just noticed the same issue this week. I took it out tonight on the interstate and easily duplicated (several times) the RPM loss in 3rd gear. At about 3,500 it drops down to between 3,000 to 3,200 then picks back up. It does not do this at all if I leave it in Auto Sport Mode...it goes to red line, shifts, and there is no RPM drop-off as there is when I'm in manual mode. I noticed the first post was in July...have you had any luck diagnosing the problem and/or getting it fixed? I'm calling the dealer Monday and hope they can help me. Either way, this ought to be under warranty no matter what the issue but I just hope they can fix it the first time.
 

·
Houston Texans!!!
Joined
·
8 Posts
i know this is an older post but did anyone find out what was causing this or anybody take your car to the dealer and see what they said?
 

·
Registered
Joined
·
1 Posts
I know this is an older post but I have a 2011 TSX and mine has done that since new as well. I took it to the dealer and they told me that it has to do with the V-tec power band and that is when the valves open up more to create peak power. To me it feels like a dead spot in the power but whatever, my lease is almost up and I'll be going for the V6 next time.
 

·
, Regional Meet Leader, San Diego,CA
Joined
·
627 Posts
I was about to create a new thread good thing I read this. I started to notice it as of recently I usually drove my car like a grandma but in the last couple of months i said "what the Hell".
I will put it in S and I would paddle shift through the gears. Mine does it exactly like yours, ThatCleanLook, but it also does it in 4th gear, from around 3800 RPM drops back down and finally gets going around 4000 RPM. I'm debating whether or not to take it to the dealership and see if it is how afitzgerald says is a VTEC related issue, since I was planning on improving the performance in the engine...
so i guess it would be pointless to try and do something
thanks everyone
 

·
Registered
Joined
·
10 Posts
My car has been doing that too. I have 09 TSX Auto.
Actually I've upgraded ECU to latest one to fix the pinging isssue last year, the pinging issue solved but I noticed that that power lacking on 3rd gear hasn't changed.

have done test drive several TSXs and all were about the same...
 
1 - 7 of 7 Posts
Top