Acura TSX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi everyone,

I bought a 2009 TSX last week it has 32k miles on it. Recently, I have started to notice a noise but only from the inside and only in the afternoon after work when it has gotten pretty hot (100°F). There seems to be a rustling noise in first gear from 1000 rpm to gear change. Then it becomes apparent on the third gear at 2000-2500 rpm. However, after the gear change it seems to go away until 2000 rpm again. I was wondering if you guys had any idea what this might be, I have been researching and other have said heat shield but I have no idea where this is. I was going to take it to the dealer since they have to do the recall for the headliner clips and windshield clips, but this is scheduled for next Monday. Again the problem only happens in the afternoon and I cannot hear it from the outside. I only notice it when the A/C Fan is low and volume off.

Thanks!
 

·
Registered
Joined
·
1,177 Posts
could it be some leaves got stuck in your ac intake?

You can keep the fan on High for several minutes, then turn it off and check your incabin filter. Good luck.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
So I took it to the dealer and they said it hasto do with the quality of fuel I have been putting 89 but I just bought the car 3 weeks ago. Any opinions?
 

·
Premium Member
Joined
·
2,460 Posts
I don't think the fuel type is the culprit. These cars can run on 89 octane no problem, although I recommmed 91 strongly for longevity purposes.

Anyways, try to check the engine bay and underneath for a loose heat shield, catalytic converter cover or other pieces of plastic/metal that could be rattling. This is likely the cause. Don't go further into the investigation until you rule all those things out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
I changed the cabin air filter, that didnt make it go away...i didn't think it would. While changing the air filter I did notice a lot of leaves which I removed from the filter area. I opened the hood and I noticed a black hose near the front of the vehicle attached to a C shaped black plastic part this is where the hood stand latches to when it is down. How much play should there be in this part? It seems like it is too much but I cannot tighten it. Also I took it to another mechanic and he said he could not find anything else wrong with the vehicle which makes it seem it is something internal to the engine...thoughts?
 
1 - 8 of 8 Posts
Top