Acura TSX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 · (Edited)
Hey Everybody, time for my first question!
So I''ve had my 2005 A/T TSX for a few days now, and under the hood I noticed a plastic piece that looks like it's covering a tube about 2.3-3 inces in diameter behind the driver's side headlamp. Well my point is that the piece covering the tube seems like it's not fixed in place properly. although I'm sure I could put a couple screws in where it looks like where they belong, I just want to know what I'm looking at first, as I'm not very familiar with random engine components, especially in hondas.

I have pictures of the piece and where i think the bolts/screws would belong, but it's snowing in minnesota so i had to take the pics in my garage and it's not well lit.

Imageshack - 20121207161839.jpg

the picture below is the spot where i think there should be two bolts should be holding the piece in place
Imageshack - 20121207161952.jpg

ps i hope the pics worked, i followed the instructions in the "how to post pics" sticky
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #2 ·
ah crap they dont work. I'll try removing the image tags
well now you can at least click the link.
the piece i'm referring to is the black round plastic piece in front of the battery
 

·
My car whines
Joined
·
637 Posts
it's the piping for the intake. it goes down into the resonator (in the lower bumper area) and than back up into the intake filter box in the engine bay. i was surprised by the amount of piping i ended up removing when installing my ct icebox intake
 

·
Registered
Joined
·
135 Posts
i had the same issue when changing my battery i noticed it was not really attached to anything. i removed it and i didnt cause any problems.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top